The source library
A perspective
you can trace.
The legislation, guidance and technical documentation behind our journal. Sources are linked beside the claims they inform and collected here for further reading.
Research checked on 22 September 2026. The applicable text, guidance or product documentation may change. Inclusion is a citation, not an endorsement or an affiliation with Desgarde.
AMSF
- Practical Guidance on Yachting (webinar presentation, 19 May 2026) ↗AMSF · Accessed 2026-09-22
AMSN
- Agence Monégasque de Sécurité Numérique ↗AMSN · Accessed 2026-09-22
ANSSI
- Recommandations de sécurité pour un système d’IA générative (28 April 2024) ↗ANSSI · Accessed 2026-09-22
APDP
- Liste des pays disposant d’un niveau de protection adéquat ↗APDP · Accessed 2026-09-22
- L’APDP rappelle l’obligation de lui notifier les violations de données dans les meilleurs délais ↗APDP · Accessed 2026-09-22
- Le consentement des personnes concernées ↗APDP · Accessed 2026-09-22
- Know your obligations ↗APDP · Accessed 2026-09-22
- Les données d’environ 31.000 entités juridiques dérobées au Liechtenstein suite à une cyberattaque ↗APDP · Accessed 2026-09-22
- Décision de mise en demeure publique en date du 10 septembre 2026 ↗APDP · Accessed 2026-09-22
- APDP news and publications ↗APDP · Accessed 2026-09-22
APDP, via Internet Archive
- Liste des pays disposant d’un niveau de protection adéquat (page as archived on 28 March 2025) ↗APDP, via Internet Archive · Accessed 2026-09-22
Auer et al. (arXiv)
- Docling Technical Report ↗Auer et al. (arXiv) · Accessed 2026-09-22
CCAF
- Les multi family offices ↗CCAF · Accessed 2026-09-22
Chen et al. (arXiv)
- M3-Embedding: Multi-Linguality, Multi-Functionality, Multi-Granularity Text Embeddings Through Self-Knowledge Distillation ↗Chen et al. (arXiv) · Accessed 2026-09-22
CISA
- #StopRansomware Guide (September 2023) ↗CISA · Accessed 2026-09-22
Cloudflare
- Data Localization Suite ↗Cloudflare · Accessed 2026-09-22
Council of the European Union
- Artificial Intelligence: Council and Parliament agree to simplify and streamline rules (7 May 2026, updated 18 May 2026) ↗Council of the European Union · Accessed 2026-09-22
Enevoldsen et al., ICLR 2025 (arXiv)
- MMTEB: Massive Multilingual Text Embedding Benchmark ↗Enevoldsen et al., ICLR 2025 (arXiv) · Accessed 2026-09-22
Es et al. (arXiv)
- Ragas: Automated Evaluation of Retrieval Augmented Generation ↗Es et al. (arXiv) · Accessed 2026-09-22
EUR-Lex
- Regulation (EU) 2024/1689 (Artificial Intelligence Act), as published on 12 July 2024 ↗EUR-Lex · Accessed 2026-09-22
- Commission Implementing Decision (EU) 2021/914 of 4 June 2021 on standard contractual clauses ↗EUR-Lex · Accessed 2026-09-22
EUR-Lex, European Union
- Regulation (EU) 2023/2854 (Data Act) ↗EUR-Lex, European Union · Accessed 2026-09-22
European Commission
- Adequacy decisions ↗European Commission · Accessed 2026-09-22
- Rules on international data transfers ↗European Commission · Accessed 2026-09-22
Gao et al., EMNLP 2023 (arXiv)
- Enabling Large Language Models to Generate Text with Citations ↗Gao et al., EMNLP 2023 (arXiv) · Accessed 2026-09-22
Hugging Face
- Pickle Scanning ↗Hugging Face · Accessed 2026-09-22
- Optimizing LLMs for Speed and Memory (Transformers v4.46.0 documentation) ↗Hugging Face · Accessed 2026-09-22
IETF / RFC Editor
- RFC 6797: HTTP Strict Transport Security (HSTS), November 2012 ↗IETF / RFC Editor · Accessed 2026-09-22
- RFC 7208: Sender Policy Framework (SPF), April 2014 ↗IETF / RFC Editor · Accessed 2026-09-22
- RFC 7489: Domain-based Message Authentication, Reporting, and Conformance (DMARC), March 2015 ↗IETF / RFC Editor · Accessed 2026-09-22
- RFC 9116: A File Format to Aid in Security Vulnerability Disclosure, April 2022 ↗IETF / RFC Editor · Accessed 2026-09-22
Journal de Monaco
- Ordonnance Souveraine n° 11.327 du 10 juillet 2025 portant application de la loi n° 1.565 ↗Journal de Monaco · Accessed 2026-09-22
- Loi n° 1.565 du 3 décembre 2024 relative à la protection des données personnelles (Journal de Monaco n° 8725) ↗Journal de Monaco · Accessed 2026-09-22
Kwon et al., SOSP 2023 (arXiv)
- Efficient Memory Management for Large Language Model Serving with PagedAttention ↗Kwon et al., SOSP 2023 (arXiv) · Accessed 2026-09-22
Legimonaco
- Loi n° 1.362 du 3 août 2009 relative à la lutte contre le blanchiment de capitaux ↗Legimonaco · Accessed 2026-09-22
- Loi n° 1.565 du 3 décembre 2024 relative à la protection des données personnelles ↗Legimonaco · Accessed 2026-09-22
- Loi n° 1.383 du 2 août 2011 pour une Principauté numérique ↗Legimonaco · Accessed 2026-09-22
LégiMonaco
- Loi n° 1.439 du 2 décembre 2016 portant création de l’activité de multi family office ↗LégiMonaco · Accessed 2026-09-22
- Code de commerce, article 13 ↗LégiMonaco · Accessed 2026-09-22
- Loi n° 1.483 du 17 décembre 2019 relative à l’identité numérique ↗LégiMonaco · Accessed 2026-09-22
- Code pénal, article 308 (as replaced by Law No. 1.444 of 19 December 2016) ↗LégiMonaco · Accessed 2026-09-22
- Loi n° 1.047 du 28 juillet 1982 sur l’exercice des professions d’avocat-défenseur et d’avocat ↗LégiMonaco · Accessed 2026-09-22
LégiMonaco, Principauté de Monaco
- Constitution du 17 décembre 1962, Article 8 ↗LégiMonaco, Principauté de Monaco · Accessed 2026-09-22
Liu et al., TACL (arXiv)
- Lost in the Middle: How Language Models Use Long Contexts ↗Liu et al., TACL (arXiv) · Accessed 2026-09-22
Liu, Zhang and Liang, Findings of EMNLP 2023 (arXiv)
- Evaluating Verifiability in Generative Search Engines ↗Liu, Zhang and Liang, Findings of EMNLP 2023 (arXiv) · Accessed 2026-09-22
Meta
- Llama 3.3 Community License Agreement ↗Meta · Accessed 2026-09-22
- Llama 3.1 Model Card ↗Meta · Accessed 2026-09-22
Microsoft
- What is the EU Data Boundary? ↗Microsoft · Accessed 2026-09-22
NIST
- Artificial Intelligence Risk Management Framework (AI RMF 1.0) ↗NIST · Accessed 2026-09-22
- NIST SP 800-88 Rev. 2, Guidelines for Media Sanitization (September 2025) ↗NIST · Accessed 2026-09-22
- SP 800-82 Rev. 3, Guide to Operational Technology (OT) Security ↗NIST · Accessed 2026-09-22
- SP 800-40 Rev. 4, Guide to Enterprise Patch Management Planning ↗NIST · Accessed 2026-09-22
- NIST AI 600-1, Generative Artificial Intelligence Profile ↗NIST · Accessed 2026-09-22
- SP 800-34 Rev. 1, Contingency Planning Guide for Federal Information Systems ↗NIST · Accessed 2026-09-22
- SP 800-184, Guide for Cybersecurity Event Recovery ↗NIST · Accessed 2026-09-22
- The NIST Cybersecurity Framework (CSF) 2.0 ↗NIST · Accessed 2026-09-22
- NIST SP 800-63B-4, Authenticators ↗NIST · Accessed 2026-09-22
NIST Computer Security Resource Center
- Glossary: Recovery Point Objective ↗NIST Computer Security Resource Center · Accessed 2026-09-22
- Glossary: Recovery Time Objective ↗NIST Computer Security Resource Center · Accessed 2026-09-22
- Glossary: Maximum Tolerable Downtime ↗NIST Computer Security Resource Center · Accessed 2026-09-22
NSA Artificial Intelligence Security Center, CISA, FBI and partners
- Deploying AI Systems Securely ↗NSA Artificial Intelligence Security Center, CISA, FBI and partners · Accessed 2026-09-22
NVIDIA
- NVIDIA L40S ↗NVIDIA · Accessed 2026-09-22
- NVIDIA RTX PRO 6000 Blackwell Server Edition ↗NVIDIA · Accessed 2026-09-22
- Release Notes, NVIDIA NIM for LLMs 1.8.0 ↗NVIDIA · Accessed 2026-09-22
NVIDIA Newsroom
- NVIDIA, Global Data Center System Manufacturers to Supercharge Generative AI and Industrial Digitalization (8 August 2023) ↗NVIDIA Newsroom · Accessed 2026-09-22
- NVIDIA Blackwell RTX PRO Comes to Workstations and Servers (18 March 2025) ↗NVIDIA Newsroom · Accessed 2026-09-22
OWASP
- Logging Cheat Sheet ↗OWASP · Accessed 2026-09-22
- Authorization Cheat Sheet ↗OWASP · Accessed 2026-09-22
- Insecure Direct Object Reference Prevention Cheat Sheet ↗OWASP · Accessed 2026-09-22
OWASP Gen AI Security Project
- LLM01:2025 Prompt Injection ↗OWASP Gen AI Security Project · Accessed 2026-09-22
OWASP GenAI Security Project
- LLM08:2025 Vector and Embedding Weaknesses ↗OWASP GenAI Security Project · Accessed 2026-09-22
- LLM09:2025 Misinformation ↗OWASP GenAI Security Project · Accessed 2026-09-22
Petrov et al., NeurIPS 2023 (arXiv)
- Language Model Tokenizers Introduce Unfairness Between Languages ↗Petrov et al., NeurIPS 2023 (arXiv) · Accessed 2026-09-22
PostgreSQL Global Development Group
- pg_dump (PostgreSQL 17 documentation) ↗PostgreSQL Global Development Group · Accessed 2026-09-22
Sigstore
- cosign: code signing and transparency for containers and binaries ↗Sigstore · Accessed 2026-09-22
Tesseract OCR documentation
- Improving the quality of the output (tessdoc, commit be896d0, 23 February 2026) ↗Tesseract OCR documentation · Accessed 2026-09-22
U.S. Department of Justice
- Promoting Public Safety, Privacy, and the Rule of Law Around the World: The Purpose and Impact of the CLOUD Act (April 2019) ↗U.S. Department of Justice · Accessed 2026-09-22
Unicode Consortium
- Unicode Standard Annex #15: Unicode Normalization Forms (revision 56, Unicode 16.0.0) ↗Unicode Consortium · Accessed 2026-09-22
vLLM
- Conserving Memory ↗vLLM · Accessed 2026-09-22
- Conserving Memory (vLLM v0.11.0 documentation) ↗vLLM · Accessed 2026-09-22